« Back To WaveFarer

WaveFarer System Requirements

 MinimumRecommendedAdvanced
ProcessorIntel i3Intel i7 or betterDual Intel Xeon
Logical Processors [1]248+
RAM8GB16GB64GB
GPU RAM 2GB6GB12GB
Hard Drive Space500GB1TB2TB

XStream GPU Acceleration:

  • NVIDIA compute capability: 3.0 - 6.1 [2]

GUI - Supported Platforms:

  • Microsoft Windows 7, Windows 8, and Windows 10, 64- bit
  • Red Hat Enterprise Linux 7, 64-bit (and compatible systems) 

Computation Engine – Supported Platforms:

  • Microsoft Windows 7, Windows 8, Windows 10, 64-bit
  • Red Hat Enterprise Linux 6 and 7, 64-bit (and compatible systems)
  • Inquire for other platform availability.

The MPI module is available for the following platforms:

  • Open MPI on Red Hat Enterprise Linux 6 and 7, 64-bit (and compatible systems) 
  • Inquire for other platform availability.

[1] Performance typically improves with more cores (or logical processors); however, many systems with large numbers of logical processors have limitations on sustained peak utilization.

[2] GPU must be a CUDA capable card and compatible with NVIDIA OptiX 4.1.0.  Based on the release notes for OptiX 4.1.0 and the timing of its release, CUDA capable cards with compute capability between 3.0 and 6.1 should be supported.  Contact NVIDIA support for specific recommendations.